MyBB 1.8.6 and 1.6.18 security updates

The MyBB development team released new version of MyBB 1.8 and MyBB 1.6. MyBB 1.8.6 is a maintenance and security update, MyBB 1.6.18 is a pure security update.
You should update your MyBB forum to include security fixes for low and medium security issues.

If you are using MyBB 1.8.5 you can use the changed file package to update to MyBB 1.8.6. Do not forget to run the update script!

Check the update descriptions on the MyBB blog.

Keeping your MyBB at the newest version is important to prevent hackers from getting access to your forums data. If there are security updates you should always do these updates as soon as possible.

Leave a Reply

Your email address will not be published.